HELPDESK > Baza Wiedzy > Hosting cPanel > Serwer WWW > Wybór wersji PHP i dodatkowe biblioteki


Wybór wersji PHP i dodatkowe biblioteki




Konta hostingowe dają możliwość zmiany wersji interpretera PHP. Dzięki temu każdy użytkownik konta hostingowego może zdecydować z jakiej wersji PHP będą korzystały instalowane przez niego skrypty. Aby wybrać inną wersję niż serwowana domyślnie na koncie wystarczy w cPanelu kliknąć na ikonkę "Select PHP Version" (wybierz wersję PHP).

wybór PHP

Na następnej stronie możemy zmienić wersję PHP, ale to nie wszystko ponieważ w tym miejscu można określić również to z jakich dodatkowych bibliotek PHP chcemy korzystać. W ten sposób można dostosować funkcjonalność interpretera PHP pod kątem specyficznych potrzeb instalowanych skryptów. Aktualnie zalecamy użycie wersji 5.6 lub ewentualnie 5.5.

wybór bibliotek PHP

Prosimy o rozważne aktywowanie poszczególnych bibliotek, uruchomienie większej ich ilości niż jest to konieczne może mieć wpływ na wydajność.
Zobacz też opis tego jak wprowadzić indywidualną konfigurację PHP


Czy ten artykuł okazał się pomocny?

Dodaj do ulubionych Dodaj do ulubionych    Pobierz do druku Pobierz do druku

Ci którzy czytali ten artykuł czytali także:

comments powered by Disqus

Powered by WHMCompleteSolution